Skip to content

Email with catchall enabled

email services

there is too much to digest here, for now.

email client

Mailspring

Install the DEB package from mailspring's website.

sudo dpkg -i ./mailspring-1.10.7-amd64.deb

mark package as hold, else it will be removed when you do apt-get update

sudo apt-mark hold mailspring
Back to top